Welcome Forums Maximo Issues and Help Maximo 7.x discussions Maximo7.6 start very slow on WebLogic 12c

  • Author
    Posts
  • #2779

    Lolita
    Participant

    Hello Team,
    – I installed (WebLogic Server 12.1.3.0.0) in my local machine(my Laptob)
    – I got the maximo.ear file from the prodcuction server ( maximo.ear Build on Red Hat Enterprise Linux Server release 7.2 and deployed in WebSphere Application Server 8.5.5.3)
    – I deployed this maximo.ear file in my local machine using my WebLogic Server 12.1.3.0.0
    – I am able to start maximo76
    The issue that I have is maximo take a lot of time to start.
    Today morning I started maximo at 7:45:30 AM and i was able to login at 8:04:59 AM

    In weblogic console i have a prcess that hold Maximo to start for about 21 minutes, it repeated 14 times and after that Maximo start.
    Below is the process that I have in weblogic console from Start_Time to End_Time
    How can I delete this process?
    Thank you for your help and your time

    Start_Time: 07:50:50 AM EDT
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    User monitor. Server did not started yet. Will wait another minute.
    BIMServer cleanup thread 0 sessions to fix up status
    End_Time: 08:04:59 AM EDT

You must be logged in to reply to this topic.